在线检测未来函数

通达信筹码集散指标公式

来源:Internet,编辑:股旁网,2013-03-18

PJJ:=MA(CLOSE,5);
PJC:=MA(MA(CLOSE,20),5);
kl:=((PJJ-REF(PJJ,1))/REF(PJJ,1))*1000;
ku:=((PJC-REF(PJC,1))/REF(PJC,1))*1000;
km:=kl-ku;
kk:=if(kl<km,km+abs(kl-km),km-abs(kl-km));
kl1:=kl+50;
kk1:=kk+50;
集散上轨:=if(max(kl1,kk1)>100,100,max(kl1,kk1));
集散下轨:=if(min(kl1,kk1)<0,0,min(kl1,kk1));
短线活筹百分比:=(集散上轨+集散下轨)/2;
短线筹码集散:(集散上轨-集散下轨)*2.5,stick;
短线筹码进出:=短线活筹百分比-50;
强弱系数:短线筹码进出*2.5;
pt:if(ref(集散下轨,1)<17 and c=llv(c,7),50,0),colorred,linethick2;

通达信筹码集散指标公式

 

相关文章