在线检测未来函数

通达信精准白柱+选股指标公式

来源:Internet,编辑:股旁网,2013-03-18

M1:=10;M2:=5;
RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
快线:SMA(RSV,M1,1);
慢线:SMA(快线,M2,1);{M1:10;M2;5}
AA:快线,COLORBLUE,LINETHICK2;
AA升:IF(AA>REF(AA,1),AA,DRAWNULL),COLORRED,LINETHICK2;
AA降:IF(AA<REF(AA,1),AA,DRAWNULL),COLORGREEN;
精准白柱:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00;
STICKLINE(CROSS(精准白柱,-24),80,0,3,1), , COLORFFFFFF;
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;

{
选股公式:

白柱:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00;
XG:CROSS(白柱,-24);
}

通达信精准白柱+选股指标公式

 

相关文章