在线检测未来函数

通达信玩股线上买主图指标公式

来源:Internet,编辑:股旁网,2013-03-20

VC:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
M2:((EMA(VC,7)+EMA(VC,9))/2+EMA(VC,8))/2,COLORRED,LINETHICK2;
KM2:IF(M2<REF(M2,1),M2,DRAWNULL),COLORGREEN,LINETHICK2;
M1:((EMA(VC,5)+EMA(VC,7))/2+EMA(VC,6))/2,COLORWHITE,DOTLINE;
AA:IF(C>=M1,M1,DRAWNULL);
BB:IF(C<M1,M1,DRAWNULL);
DRAWBAND(H,RGB(204,153,102),AA,DRAWNULL);
DRAWBAND(BB,RGB(51,153,102),L,DRAWNULL);
DRAWKLINE(H,O,L,C);

通达信玩股线上买主图指标公式

 

相关文章