在线检测未来函数

同花顺逃顶指标公式

来源:Internet,编辑:股旁网,2013-03-23

该指标随名为逃顶,其实也有抄底提示,可谓是买一送一了。逃顶和抄底的标志都很简单,出现红柱抄底,出现长绿柱逃顶。而从实际情况来看,低位出现红柱则买入,高位出现绿柱则卖出。买入和卖出同样需要跟个股实际走势相配合。具体的说当个股在低位(靠近粉线)出现红柱或者小人的买入提示,如果当时该股确实是经过一轮下跌开始企稳上攻时,那么指标和实际走势共振,买入。当个股在高位出现中长线的绿柱,同时在个股走势上出现的形态是高位久攻不下,或者开始出现中阴或者长阴,那么卖出为宜。

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出: 3.2,COLORC6C600;
3.5,COLOR0088FF;
清仓卖出: 3.5,COLOR00FF00,LINETHICK2;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,0),colorred;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,0),COLOR00FF00;
底部:0.2,COLOR0000FF,LINETHICK2;
关注:0.5,COLORFF00FF;
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,15);
DRAWICON( FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02,19);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,15);
DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,19);
强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;
数值:动力线,COLOR0000FF;

同花顺逃顶指标公式

 

相关文章