在线检测未来函数

同花顺过江龙指标公式

来源:Internet,编辑:股旁网,2013-03-24

使用说明:低位红柱出现买入,高位白线出现卖出。

Var1:=1;
Var2:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100*Var1;
火龙:=SMA(Var2,3,1)*Var1, ,colorred;
Var3:=(2*CLOSE+HIGH+LOW)/4*Var1;
Var4:=LLV(LOW,34)*Var1;
Var5:=HHV(HIGH,34)*Var1;
青龙:=EMA((Var3-Var4)/(Var5-Var4)*100,13)*Var1,COLOR00ff00;
DRAWICON(CROSS(火龙,青龙) AND 火龙<34 AND FILTER(CROSS(火龙,青龙) AND 火龙<34,30),火龙,1);
DRAWICON(CROSS(青龙,火龙) AND 青龙>64 AND FILTER(CROSS(青龙,火龙) AND 青龙>64,20),青龙,2);
STICKLINE(火龙>青龙,火龙,青龙,3,0),colorred;
STICKLINE(火龙<青龙,青龙,火龙,3,0),color00ff00;
80,colorred;
50,colorblue;
20,colorwhite;

同花顺过江龙指标公式

 

相关文章