在线检测未来函数

通达信量能提示主图指标公式

来源:Internet,编辑:股旁网,2013-03-24

HV:=HHV(V,5)=V OR V/REF(V,1)>=5;
FT:=BARSLAST(HV);
量能平台:=IF(HV,C,REF(C,FT));
DRAWTEXT(量能平台>REF(量能平台,1)AND C<REF(C,1),L,'*带量跌'),COLORGREEN;
DRAWTEXT(量能平台<REF(量能平台,1) AND C>REF(C,1),L,'*缩量涨'),COLORYELLOW;
DRAWTEXT(量能平台>REF(量能平台,1) AND C>REF(C,1) AND C>MA(C,13) AND C=HHV(C,20) AND C/REF(C,1)>1.05,L,'*突破量'),COLORMAGENTA;

通达信量能提示主图指标公式

 

相关文章