在线检测未来函数

飞狐KDJ顶底指标公式

来源:Internet,编辑:股旁网,2013-03-24

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORFF00FF;
STICKLINE((J>100 AND K>=60),100,J,1,1),COLORYELLOW;{回调买}
STICKLINE(K>92,100,K,1,1),COLORGREEN;{高位减}
STICKLINE((J<=0 AND K<=30),0,J,1,1),COLORYELLOW;{黄关注}
STICKLINE(K<=9,0,K,1,1),COLORRED;{红建仓};
A1:=BARSLAST(REF(CROSS(J,K),1));
底背:=REF(CLOSE,A1+1)>CLOSE AND J>REF(J,A1+1) AND CROSS(J,K);
底:DRAWLINE(A1=0,D,底背,D,0),COLORRED,POINTDOT;
DRAWTEXT(底背,D,'底B'),COLORRED;
A2:=BARSLAST(REF(CROSS(K,J),1));
顶背:=REF(CLOSE,A2+1)<CLOSE AND REF(J,A2+1)>J AND CROSS(K,J);
顶:DRAWLINE(A2=0,D,顶背,D,0),COLORGREEN,POINTDOT;
DRAWTEXT(顶背,D,'顶B'),COLORGREEN;
金叉:IF(SUM(CROSS(K,D)AND D<23,15)>=2 AND CROSS(K,D)AND C>O,10,0),COLORRED;

飞狐KDJ顶底指标公式

 

相关文章