在线检测未来函数

飞狐天堂顶底指标公式

来源:Internet,编辑:股旁网,2013-03-25

趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
,3,1),2,1),COLOR7F52AF;
趋势1:EMA(MA(趋势,5),3),COLORA6B8C1;
STICKLINE(趋势>=趋势1,趋势,趋势1,2,0),COLOR7F52AF;
STICKLINE(趋势<趋势1,趋势,趋势1,2,0),COLORA6B8C1;
STICKLINE(趋势>108 AND 趋势>=趋势1,趋势,108,2,0),COLORBLUE ;
STICKLINE(趋势1>108 AND 趋势<趋势1,趋势1,108,2,0),COLORWHITE;
STICKLINE(趋势<0 AND 趋势<趋势1,趋势,0,2,0),COLORF00FF0 ;
STICKLINE(趋势1<0 AND 趋势>趋势1,趋势1,0,2,0),COLORF0F000;
V1:=MA(C,5)=HHV(MA(C,5),20);
V2:=MA(C,5)>MA(C,20);
V3:=COUNT(MA(C,1)>REF(C,1),3)=3;
风险:IF(V1 AND V2 AND V3,30,0),STICK,COLOR00FF00;
V11:=MA(C,5)=HHV(MA(C,5),120);
V21:=MA(C,5)>MA(C,120);
V31:=COUNT(MA(C,1)>REF(C,1),3)=3;
风险1:IF(V11 AND V21 AND V31,60,0),STICK,COLORF0F000;
底部:=5;
抄底:IF(CROSS(趋势,底部),60,0),STICK,COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(趋势,底部),50,'抄底'),COLORRED;
天线:108,COLORFF9D00;
逃顶:IF(CROSS(天线,趋势),1,0),STICK,COLORFF9D00;
STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;
DRAWTEXT(CROSS(天线,趋势),85,'逃顶'),COLORFF9D00;

飞狐天堂顶底指标公式

 

相关文章