在线检测未来函数

大智慧游刃有余指标公式

来源:Internet,编辑:股旁网,2013-03-25

N:=60;M:=1.03;P:=0.97;Q:=60;
Var2:=llv(low,3)<=llv(low,n);
Var3:= c>o and (c/o>m or c>m*ref(C,1));
绝地反击:if(Var2 and Var3,20,0),colorred,linethick2;
Var4:=hhv(high,3)>=hhv(high,Q);
Var5:=c<o and (c/o<0.95 or c<p*ref(c,1));
落袋为安:if(Var4 and Var5,80,100),colorgreen,linethick2;
{HURSI}
Var1:=REF(CLOSE,1);
Var22:=REF(INDEXC,1);
Grsi:SMA(MAX(CLOSE-Var1,0),20,1)/SMA(ABS(CLOSE-Var1),20,1)*100;
Drsi:SMA(MAX(INDEXC-Var22,0),20,1)/SMA(ABS(INDEXC-Var22),20,1)*100,coloryellow;
80,colorgreen,pointdot;
50,colorred,pointdot;
20,color0066ff,pointdot;
DY1:=(2*CLOSE+HIGH+LOW)/4;
DY2:=LLV(LOW,34);
DY3:=HHV(HIGH,34);
A1:EMA((DY1-DY2)/(DY3-DY2)*100,9);
B1:EMA((0.667*REF(A1,1)+0.333*A1),2),COLORGREEN;
STICKLINE(A1>=B1,B1,A1,5,0),COLORRED;
STICKLINE(A1<B1,B1,A1,5,0),COLORGREEN;

大智慧游刃有余指标公式

 

相关文章