在线检测未来函数

通达信六线金叉选股指标公式

来源:Internet,编辑:股旁网,2013-03-26

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
MA6:=MA(CLOSE,250);
VOL1:=MA(VOL,5);
VOL2:=MA(VOL,10);
VOL3:=MA(VOL,20);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
MTM:=CLOSE-REF(CLOSE,12);
MAMTM:=MA(MTM,6);
DIE:=MA(CLOSE,10)-MA(CLOSE,50);
AMA:=MA(DIF,10);
COUNT(CROSS(MA1,MA2),5)>=1 AND
COUNT(CROSS(VOL1,VOL2),5)>=1 AND
COUNT(CROSS(DIF,DEA),7)>=1 AND
COUNT(CROSS(DEA,DIF),7)=0 AND
COUNT(CROSS(J,K),7)>=1 AND
COUNT(CROSS(K,D),7)>=1 AND
COUNT(CROSS(MTM,MAMTM),7)>=1 AND
COUNT(CROSS(DIE,AMA),7)>=1 ;

通达信六线金叉选股指标公式

 

相关文章