在线检测未来函数

通达信白马饮水指标公式

来源:Internet,编辑:股旁网,2013-03-29

DDF:=10;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
DTPL:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
DTSJ:=BARSLAST(DTPL AND NOT(REF(DTPL,1)));
ZXDT:=MA10>MA20 AND MA20>MA30 AND MA10>REF(MA10,1) AND MA20>REF(MA20,1)
AND MA30>REF(MA30,1);
BMBD:=DTSJ<20 AND ZXDT AND COUNT(ZXDT,5)>=3;
TDDF:=(L/REF(C,1)-1)*100<=-5 AND (REF(HHV(H,5),1)/L-1)*100>=DDF;
跳水:TDDF*-20,COLOR00FF00,LINETHICK2;
DRZC:=COUNT(H/REF(C,1)>=1.08,7) AND L/REF(C,1)<=0.93 AND BMBD;
运动:IF(DRZC>0,-20,0),COLORFF00FF,LINETHICK2;
经典:((DRZC OR TDDF) AND BMBD AND L=LLV(L,5))*-20,COLORYELLOW,LINETHICK2;
STICKLINE(DRZC,0,0.5,4,0),COLORYELLOW;
DRAWTEXT(DRZC OR 经典=-20,-20,'经◆典'),COLORFF00FF;
优选:DRZC AND TDDF AND BMBD AND L=LLV(L,5),COLORYELLOW,POINTDOT,LINETHICK0;
DRAWICON(优选,-20,1);

通达信白马饮水指标公式

 

相关文章