在线检测未来函数

通达信波段做多+选股指标公式

来源:Internet,编辑:股旁网,2013-03-29

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
SJTJ:=DATE<1521230;
DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)<CLOSE AND SJTJ,D,'波段做多'),COLORRED;
DRAWTEXT(CROSS(D,K) AND MA(CLOSE,5) AND SJTJ,D,'波段做空'),COLORGREEN;
STICKLINE((K >= D) AND SJTJ,K,D,6,0),COLOR0000A8;
STICKLINE((K >= D) AND SJTJ,K,D,5,0),COLOR0000C0;
STICKLINE((K >= D) AND SJTJ,K,D,4,0),COLOR0000E0;
STICKLINE((K >= D) AND SJTJ,K,D,3,0),COLOR0000F0;
STICKLINE((K >= D) AND SJTJ,K,D,2,0),COLOR0000D0;
STICKLINE((K >= D) AND SJTJ,K,D,1,0),COLOR8080FF;
STICKLINE((K <= D) AND SJTJ,K,D,6,0),COLOR008800;
STICKLINE((K <= D) AND SJTJ,K,D,5,0),COLOR009900;
STICKLINE((K <= D) AND SJTJ,K,D,4,0),COLOR00AA00;
STICKLINE((K <= D) AND SJTJ,K,D,3,0),COLOR00BB00;
STICKLINE((K <= D) AND SJTJ,K,D,2,0),COLOR00CC00;
STICKLINE((K <= D) AND SJTJ,K,D,1,0),COLOR00DD00;
波谷:10;
波峰:90;

{
选股公式:

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
SJTJ:=DATE<1521230;
N:=18;
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
MAV:=MA(V,3) ;
横盘:=((HIGHV-LOWV)/N)<0.15;
放量1:=V>=1.8*MAV;
今天阳:=(C-REF(C,1))/REF(C,1)<=0.06;
XG:CROSS(K,D) AND MA(CLOSE,5)<CLOSE AND SJTJ AND K<50 AND 放量1 AND 今天阳 AND L> REF(L,1);
}

通达信波段做多+选股指标公式

 

相关文章