在线检测未来函数

通达信波段有序指标公式

来源:Internet,编辑:股旁网,2013-03-29

WY1001:=(2*CLOSE+HIGH+LOW)/3;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
X0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*1000;
STICKLINE(X0>=0,X0,0,8,0),COLORRED;
STICKLINE(X0<0,X0,0,8,0),COLORGREEN;
PJGJ:=AMOUNT/VOL/1000;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/1000;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*1000;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,8,0 ),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,8 ,0 ),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,8,0 ),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,8,0 ),COLORBLUE;
X1:MA(X0,2);
X2:MA(X0,1);

通达信波段有序指标公式

 

相关文章