在线检测未来函数

通达信股市浪奇改指标公式

来源:Internet,编辑:股旁网,2013-03-27

Var6:=(2*CLOSE+HIGH+LOW)/4;
Var8:=LLV(LOW,34);
VarB:=HHV(HIGH,34);
BB:=EMA((Var6-Var8)/(VarB-Var8)*100,9);
VarC:EMA(0.667*REF(BB,1)+0.333*BB,2);
波:BB,POINTDOT,Color0000A8;
RSV1:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
K1:=SMA(RSV1,13,1);
D1:=SMA(K1,13,1);
浪:ema(d1,3),POINTDOT,coloryellow;
STICKLINE((BB-VaRC>0),BB,VaRC,6,0),Color0000A8;
STICKLINE((BB-VaRC>0),BB,VaRC,5,0),Color0000C0;
STICKLINE((BB-VaRC>0),BB,VaRC,4,0),Color0000E0;
STICKLINE((BB-VaRC>0),BB,VaRC,3,0),Color0000F0;
STICKLINE((BB-VaRC>0),BB,VaRC,2,0),Color0000D0;
STICKLINE((BB-VaRC>0),BB,VaRC,1,0),Color8080FF;
STICKLINE((BB-VaRC<0),BB,VaRC,6,0),Color008800;
STICKLINE((BB-VaRC<0),BB,VaRC,5,0),Color009900;
STICKLINE((BB-VaRC<0),BB,VaRC,4,0),Color00AA00;
STICKLINE((BB-VaRC<0),BB,VaRC,3,0),Color00BB00;
STICKLINE(ema(d1,3)>ref(ema(d1,3),1),ema(d1,3),ref(ema(d1,3),1),8,0),COLORRED;
STICKLINE(ema(d1,3)>ref(ema(d1,3),1),ema(d1,3),ref(ema(d1,3),1),7,0),color1029FF;
STICKLINE(ema(d1,3)>ref(ema(d1,3),1),ema(d1,3),ref(ema(d1,3),1),6,0),color1040FF;
STICKLINE(ema(d1,3)>ref(ema(d1,3),1),ema(d1,3),ref(ema(d1,3),1),5,0),color1083FF;
STICKLINE(ema(d1,3)>ref(ema(d1,3),1),ema(d1,3),ref(ema(d1,3),1),4,0),color10ABFF;
DRAWICON(FILTER(CROSS(BB,VarC)AND BB<30 and VaRC>REF(VaRC,1),5),L,8);
DRAWICON(FILTER(BB<REF(BB,1)AND BB>55 AND BB>REF(BB,3)AND C>MA(C,15),7),80,2);
底价:LLV(BB,250),POINTDOT,colorGREEN;
顶价:HHV(BB,250),POINTDOT,colorGREEN;
DRAWICON(FILTER(顶价>ref(顶价,1),7),顶价,9);
cc:=(BB-VaRC<0.3)and (BB<25)and c<ma(c,13)*0.98 and C>REF(C,1);
dd:=FILTER(cc,10);
DRAWICON(dd,12,1);
DRAWICON(FILTER(底价<ref(底价,1),5)AND BB<40 and VaRC>REF(VaRC,1),底价,4);
低位:20,POINTDOT;
高位:80,POINTDOT;

通达信股市浪奇改指标公式

 

相关文章