在线检测未来函数

通达信拉升逃顶指标公式

来源:Internet,编辑:股旁网,2013-03-28

1、主力线上穿零线时,予以关注; 2、游资介入(出现蓝色线)密切关注; 3、配合成交量和K线图,成功率极高; 4、尤其是股价跟主力、游资线背离时,高度关注; 5、B买S卖;

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=ZZLKP-ZZLJJ;
AA:=EMA(ZJLRQD,1);
BB:=EMA(AA,5);
CC:=AA-BB;
STICKLINE(CC<REF(CC,2),CC,0,2,1), COLOR00FF00;
STICKLINE(CC>REF(CC,2),CC,0,2,1), COLORRED;
试盘资金:IF(CROSS(AA,BB),8,0),STICK,LINETHICK4,COLOR0080FF;
对倒资金:IF(CROSS(BB,AA),-8,0),STICK,LINETHICK4,COLORGREEN;
DRAWICON(试盘资金>0,8,7);
DRAWICON(对倒资金<0,-8,8);
VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,21);
VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;
VAR5:=(EMA(VAR4,89)-25)*1.56;
VAR6:=EMA(VAR5,5)*1.22;
VAR7:=EMA(VAR6,3);
VAR8:=3*VAR6-2*VAR7;
VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);
VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1C:=EMA(VAR1B,21);
VAR1D:=(VAR1B-VAR1C)*10;
VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);
拉升资金:IF(VAR1D>0.015,VAR1F,0)/45,COLORWHITE LINETHICK2;
VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR10:=EMA(VAR9,13);
VAR11:=2*(VAR9-VAR10);
主力资金:POW(VAR11,3)*0.1+POW(VAR11,1),COLORBLUE LINETHICK2;
0,COLORYELLOW;

通达信拉升逃顶指标公式

 

相关文章