在线检测未来函数

大智慧多空终极主图指标公式

来源:Internet,编辑:股旁网,2013-03-30

MA1:MA(CLOSE,6);
MA2:MA(CLOSE,13);
MA3:MA(CLOSE,62);
MA4:MA(CLOSE,120);
MA5:MA(CLOSE,250);
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),'▲'),LINETHICK2,colorred;
DRAWTEXT(CROSS(X,Y),(HIGH * 1.02),'◆'),LINETHICK2,color00ff00;
DRAWTEXT(DB,(HIGH * 1.02),'●'),LINETHICK2,color00ff00;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
DRAWTEXT((CD = 0.6),(LOW * 0.99),'□'),LINETHICK2,color33CC99;
DRAWTEXT((AB = 1),(LOW * 0.99),'□'),LINETHICK2,colorwhite;
c1:=(CLOSE+LOW+HIGH)/3;
c2:=EMA(c1,6);
c3:=EMA(c2,5);
c4:=CROSS(c2,c3);
DRAWTEXT(c4,LOW/1.01,'★'),COLORRED;
c5:=CROSS(c3,c2);
DRAWTEXT(c5,HIGH*1.03,'★'),COLORBLUE;

大智慧多空终极主图指标公式

 

相关文章