在线检测未来函数

大智慧春华秋实指标公式

来源:Internet,编辑:股旁网,2013-03-30

VarC:=HHV(HIGH,9)-LLV(LOW,9);
VarD:=HHV(HIGH,9)-CLOSE;
VarE:=CLOSE-LLV(LOW,9);
VarF:=VarD/VarC*100-70;
Var10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var11:=(2*CLOSE+HIGH+LOW)/4;
Var12:SMA(VarE/VarC*100,3,1),ColorFF00FF;
Var13:=LLV(LOW,34);
Var14:SMA(Var12,3,1)-SMA(VarF,9,1),ColorFF00FF;
Var15:IF(Var14>100,Var14-100,0),ColorFF00FF;
Var16:=HHV(HIGH,34);
Var17:=EMA((Var11-Var13)/(Var16-Var13)*100,8);
Var18:=EMA(Var17,5);
DRAWTEXT(CROSS(Var18,16) AND BETWEEN(MA(CLOSE,3),MA(CLOSE,12),MA(CLOSE,24)) AND CLOSE>MA(CLOSE,12),OPEN*0.98,'春'),color00ff00;
DRAWTEXT(CROSS(Var18,Var17) AND Var18>74,HIGH*1,'秋'),coloryellow;
Var19:=EMA(CLOSE,12);
Var1A:=EMA(CLOSE,50);
Var1B:(CLOSE-Var1A)*0.039+Var1A,ColorFF00FF;
Var1C:(CLOSE-Var19)*0.154+Var19,ColorFF00FF;
STICKLINE(Var1C-REF(Var1C,1)>0 AND Var1B<Var1C,Var1C*0.98,Var1B,5,0),ColorFF00FF;
DRAWICON(FILTER(CROSS(Var1C,Var1B),20),OPEN*0.99,1),ColorFF00FF;
ma4:ema(CLOSE,4),COLORRED;
ma10:ema(close,10),COLORRED;
ma30:ema(close,30),COLORRED;
ma55:ema(close,55),COLORGREEN;

大智慧春华秋实指标公式

 

相关文章