在线检测未来函数

同花顺白色三角选指标公式

来源:Internet,编辑:股旁网,2013-03-31

N:=6;
VAR1:=(2*CLOSE+OPEN+HIGH+LOW)/5;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(EMA(VAR2,3)+EMA(VAR2,6)+EMA(VAR2,12)+EMA(VAR2,24))/4;
A1: EMA(VAR3,2);
A2: EMA(A1,2);
A3: EMA(A2,2);
A4: EMA(A3,2);
A5: EMA(A4,2);
强弱: 0, CIRCLEDOT;
买进: IF(CROSS(A1,A5),-1,-5);
卖出: IF(CROSS(A5,A1),1,5);
A6: 3*A1-2*A2;

同花顺白色三角选指标公式

 

相关文章