在线检测未来函数

大智慧神光点主图指标公式

来源:Internet,编辑:股旁网,2013-03-31

D01:=((EMA(CLOSE,3) - EMA(CLOSE,6)) * 5);
神光线:(EMA(D01,7) + EMA(CLOSE,5));
rc:=DYNAINFO(3);
s2:=sma(c,3,1);
s6:=sma(c,5,1);
dk:=2*(s2-s6);
STICKLINE(dk>0,rc,rc+dk,0,1),COLORRED,linethick2;
STICKLINE(dk<0,rc,rc+dk,0,1),ColorFF00FF,linethick2;
价位轴:rc,COLOR00ff00,linethick2;
趋势:ma(c,9),COLOR00ff00,linethick2;
STICKLINE(cross(ma(c,1),ma(c,9)),CLOSE,OPEN,8,0),colorred;
STICKLINE(cross(ma(c,1),ma(c,9)),HIGH,LOW,0.8,0),COLORred;
STICKLINE(cross(ma(c,1),ma(c,55)),CLOSE,OPEN,6,0),COLORgray;
STICKLINE(cross(ma(c,1),ma(c,55)),HIGH,LOW,0.6,0),COLORgray;
STICKLINE(cross(ma(c,1),ma(c,23.5)),CLOSE,OPEN,7,0),COLORyellow;
STICKLINE(cross(ma(c,1),ma(c,23.5)),HIGH,LOW,0.7,0),COLORyellow;
STICKLINE(cross(ma(c,1),ma(c,120)),CLOSE,OPEN,5,0),ColorFF00FF;
STICKLINE(cross(ma(c,1),ma(c,120)),HIGH,LOW,0.5,0),ColorFF00FF;
va:=max(ref(c,1),ref(o,1));va1:=min(ref(c,1),ref(o,1));
j:=sum(AMOUNT/100,2)/sum(v,2);
vok:=if(o<va1 and c>va,1,0);
STICKLINE(vok=1 ,o ,c ,8 ,0 ),colorred;
vok1:=if(ref(c,1)<ref(c,2) and o>ref(c,1) and l>ref(l,1) and c>ref(c,1)
or ref(c,1)<ref(o,1) and o>ref(c,1) and l>ref(l,1) and c>ref(c,1),1,0);
STICKLINE(vok1=1 ,o ,c ,8 ,0 ),colorff00ff;
vsj1:=BARSLAST(vok=1 or vok1=1);
阻击:if(vok=1 or vok1=1,l,ref(l,vsj1)),COLORBLUE,linethick2;

大智慧神光点主图指标公式

 

相关文章