在线检测未来函数

通达信某个收费群指标公式

来源:Internet,编辑:股旁网,2013-03-31

BIAS1:=MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100,COLORWHITE;
BIAS3:=MA((CLOSE-MA(CLOSE,25))/MA(CLOSE,25),3)*100,COLORFF00FF,LINETHICK2;
多方:IF(BIAS3<0,BIAS3,0),COLORGREEN,LINETHICK2;
空方:IF(BIAS3>0,BIAS3,0),COLORRED,LINETHICK2;
多空平衡:=0,COLORGREEN;
VAR1:=IF(DATE>=1990601,0,1);VAR2:=TROUGHBARS(3,15,1)<10;VAR3:=PEAKBARS(3,15,1)<10;
VAR4:=IF(VAR2=1,34,0);VAR5:=IF(VAR3=1,34,0);
TJ1:=空方<REF(空方,1) OR 空方-REF(空方,1)<REF(空方,1)-REF(空方,2);
TJ2:=多方>REF(多方,1);
顶: IF(TJ1 AND VAR5=34,15,0),STICK,LINETHICK1,COLORGREEN;
底: IF(TJ2 AND VAR4=34,10,0),STICK,LINETHICK1,COLORRED;
DRAWICON(TJ1 AND VAR5=34,-2,2);DRAWICON(TJ2 AND VAR4=34,11,1);
MA5:=MA(CLOSE,5);MA10:=MA(CLOSE,10);MA21:=MA(CLOSE,21);MA25:=MA(CLOSE,25);MA55:=MA(CLOSE,55);MA60:=MA(CLOSE,60);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);
H1:=VOL/CAPITAL*100;HH:=MAX(REF(H1,4),MAX(REF(H1,6),MAX(REF(H1,8),REF(H1,10))))>2;
MV1:=MA(VOL,1);MV4:=MA(VOL,4);MV5:=MA(VOL,5);MV60:=MA(VOL,60);TT:=MAX(MV4,MV5);TP:= COUNT(CROSS(TT,MV60),2)=1;
STICKLINE(TP AND C>O AND C>MA25 AND DIFF+0.015>DEA AND L*0.992<MA25 AND H1>0.85,L,L+3,3,0),COLORMAGENTA;
DRAWTEXT(TP AND C>O AND C>MA25 AND DIFF+0.015>DEA AND L*0.992<MA25 AND H1>0.85,L,'量'),COLORWHITE;
BIAS25:=(CLOSE-MA(CLOSE,25))/MA(CLOSE,25)*100;
DRAWTEXT( DIFF+0.025>DEA AND BIAS25<2 AND HH AND V=LLV(V,5),多空平衡,'地'),COLORGREEN;
XC:= COUNT(CROSS(MA5,MA25),2)=1; DRAWTEXT(XC AND C>MA25,多空平衡,'叉'),COLORGREEN;
VC2:=LLV(LOW,27);VC3:=HHV(HIGH,34);VC4:=EMA((CLOSE-VC2)/(VC3-VC2)*4,4)*25;
DRAWICON(C*1.015>O AND O<MAX(MA21,MA25) AND O<MAX(MA55,MA60) AND C>MAX(MA21,MA25) AND C>MAX(MA55,MA60)AND H1>0.85 AND MAX(MV1,MV5)>MV60,空方,9);
T2:=MA(REF(LLV(C,30),1),2);
DRAWTEXT(C*1.025>O AND C<1.045*O AND C>T2 AND T2=REF(T2,2)AND BIAS25>-8 AND L*0.992<=T2,L,'.W'),COLORRED;
STICKLINE(C*1.025>O AND C<1.045*O AND C>T2 AND T2=REF(T2,2)AND BIAS25>-8 AND L*0.992<=T2,L,L+3,3,0),COLORRED;
DRAWTEXT(H1>3 AND DIFF+0.015>DEA AND BIAS25<2 AND H1<15,多空平衡,'换'),COLORRED;

通达信某个收费群指标公式

 

相关文章