在线检测未来函数

通达信涨停轨道主图指标公式

来源:Internet,编辑:股旁网,2013-03-31

A1:=MA(C,5);
A2:=MA(C,21);
A3:=(A1+A2)/2;
IF (A1>A2,A1,A3),COLOR0000AA,LINETHICK4;
IF (A1>A2,A1,A3),COLOR0000CC,LINETHICK3;
IF (A1>A2,A1,A3),COLOR0000EE,LINETHICK2;
IF (A1>A2,A1,A3),COLOR5555FF,LINETHICK1;
IF (A1>A2,A1,A3),COLOR8080FF,LINETHICK0;
IF (A1>A2,A2,A3),COLORRED,LINETHICK2;
IF (A1>A2,A2,A3),COLORRED,LINETHICK2;
IF (A1>A2,A2,A3),COLORRED,LINETHICK2;
IF (A1>A2,A2,A3),COLORRED,LINETHICK2;
IF (A1>A2,A2,A3),COLORRED,LINETHICK2;
IF (A1<=A2,A1,A3),COLOR00FF00,LINETHICK3;
IF (A1<=A2,A1,A3),COLOR00AA00,LINETHICK2;
IF (A1<=A2,A1,A3),COLOR00FF7F,LINETHICK1;
IF (A1<=A2,A2,A3),COLOR00FF00,LINETHICK3;
IF (A1<=A2,A2,A3),COLOR00AA00,LINETHICK2;
IF (A1<=A2,A2,A3),COLOR00FF7F,LINETHICK1;
A3,COLOR770077,LINETHICK4;
A3,COLOR990099,LINETHICK3;
A3,COLORBB00BB,LINETHICK2;
A3,COLORDD00DD,LINETHICK0;
A3,COLORFF00FF,LINETHICK0;
股道:=(1-C/SMA(C,13,1))*100;
基础:=EMA(C,43);
中线强弱拐点:EMA(股道*C/100+基础,3),COLORFF0000,LINETHICK4;
中线强弱拐点1:EMA(股道*C/100+基础,3),COLORFF5500,LINETHICK3;
中线强弱拐点2:EMA(股道*C/100+基础,3),COLORFF9900,LINETHICK2;
中线强弱拐点3:EMA(股道*C/100+基础,3),COLORFFFF00,LINETHICK0;
T1:=C=H AND C>=REF(C,1)*1.095;
STICKLINE(T1,L,H,2.5,0),COLORYELLOW;
T2:=L=C AND C<=REF(C,1)*0.905;
STICKLINE(T2,L,H,2.5,0),COLORGREEN;

通达信涨停轨道主图指标公式

 

相关文章