在线检测未来函数

通达信上升空间指标公式

来源:Internet,编辑:股旁网,2013-04-03

MACD:="MACD.MACD"*3;
VA1:=HHVBARS(MACD,BARSLAST(MACD<0)+1);
VA2:=CROSS(BACKSET(CROSS(0,MACD),REF(VA1,1)+2),0.5);
前高:=DRAWLINE(VA2,MACD,REF(VA2,1),REF(MACD,1),1);
STICKLINE(MACD>前高,MACD,前高,0.0001,0),COLORYELLOW;

通达信上升空间指标公式

 

相关文章