在线检测未来函数

通达信K线微积分指标公式

来源:Internet,编辑:股旁网,2013-04-03

SHORT:=12;LONG:=26;MID:=9;
M1:=3;M2:=3;KG:=1;
DFC:=C-REF(C,1);
WJXS:=(LONG-SHORT)/2;
JGL_JF:WJXS*EMA(DFC,SHORT)COLORYELLOW;
DIF_JIP:=EMA(JGL_JF,LONG),COLOR1188FF;
DEA_GEM:=EMA(DIF_JIP,MID),COLORGREEN;
MACD_LING:2*(DIF_JIP-DEA_GEM),COLOR1133FF,COLORSTICK;
K_DF_J:=SMA(JGL_JF,M1,1)DOTLINE,COLORFEDCBA;0;
D_DF_G:=SMA(K_DF_J,M2,1)DOTLINE,COLOR13F8F9;
J_DF_L:=2.5*K_DF_J-1.5*D_DF_G,COLORF813F9;
RF:=REF(J_DF_L,1);
DJ:=ABS(J_DF_L-RF);
MM:=(HHV(DJ,120)+LLV(DJ,120))/2;
STICKLINE(J_DF_L>RF,J_DF_L,RF,2.3,0),COLOR1388D3;
STICKLINE(J_DF_L>RF,J_DF_L,RF,1.0,0),COLOR13AAD3;
STICKLINE(J_DF_L<RF,J_DF_L,RF,2.3,0),COLOR338833;
STICKLINE(J_DF_L<RF,J_DF_L,RF,1.0,0),COLOR33AA33;
N:=SQRT(SHORT*LONG);
NN:=IF(N<9,9,N);
BZC:=STD(DFC,NN);
U:IF(KG=1,K_DF_J+2*BZC,MA(C,25600)),COLORFE9813,CROSSDOT,LINETHICK2;
D:IF(KG=1,K_DF_J-2*BZC,MA(C,25600)),COLORFE9813,CROSSDOT,LINETHICK2;

通达信K线微积分指标公式

 

相关文章