在线检测未来函数

飞狐精品能量指标公式

来源:Internet,编辑:股旁网,2013-04-04

主线:MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0),2),LINETHICK2,PRECISION0,colorFF;
短期:MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0),21),PRECISION0,colorFFFF;
中期:MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0),55),PRECISION0,colorFFFF00;
长期:MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0),120),PRECISION0,colorFF22;
DRAWICON(CROSS(主线,短期) AND MA(CLOSE,3)>REF(MA(CLOSE,3),1),短期,4);
FILLRGN(主线>短期,主线,短期),colorFFBCFF;
FILLRGN(主线<短期,主线,短期),colorFF2222;
V1:=HHV(主线,0);
DRAWSL(主线=V1[DATACOUNT],主线,0,0,0),colorFFFF;

飞狐精品能量指标公式

 

相关文章