在线检测未来函数

通达信给力买卖指标公式

来源:Internet,编辑:股旁网,2013-04-06

REFLINE:-10, 0, 20, 50, 80;
{DRAWGBKLAST(C>0,STRIP(RGB(10,60,0),RGB(10,10,0),0));
DRAWTEXTABS(2,15,'上升趋势买点,出现卖点轻言顶;'),COLOR0000FF,LINETHICK2;
DRAWTEXTABS(250,15,'下降趋势重卖点,遇见买点未必底。'),COLORFFFF00,LINETHICK2;
}
STICKLINE(CLOSE>0,-10,80,6,0),COLOR000000;
{买入}
调趋势:=34;
调幅:=3;
调频:=4;
VAR1:=LLV(LOW,调频);
VAR2:=HHV(HIGH,调频);
【指导线】:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) *50),调幅);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) *25),调趋势);
Q:=EMA(AK,8);
【天线】:=Q+27.3;
【地线】:=Q-1.6;
买:IF(CROSS(【指导线】, 【地线】),5,0){,ALIGN1},LINETHICK2,COLOR0000FF;
上1:=IF(CROSS(【天线】, 【指导线】),-3,0);
卖:(上1+50){,ALIGN1},LINETHICK2,COLOR00FF00;
DRAWTEXT(买 =5,-3,'买'){,ALIGN1},LINETHICK2,COLOR00FFFF;
DRAWTEXT((上1=-3),55,'卖'){,ALIGN1},LINETHICK2,COLOR00FF00;

通达信给力买卖指标公式

 

相关文章