在线检测未来函数

飞狐愚公宝刀指标公式

来源:Internet,编辑:股旁网,2013-04-09

M:=24; A:=5;
RSV:=((HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*200)-125;
空方:SMA(RSV,A,1);
RSV1:=((CLOSE-LLV(LOW,M))/(HHV(HIGH,M)-LLV(LOW,M))*200)-105;
多方:SMA(RSV1,A,1);
WD:=CROSS(空方,-85);
WD1:=CROSS(空方,多方);
VAR1:=ZIG(CLOSE,13);{未来函数}
出鞘: IF(REF(VAR1,2)>REF(VAR1,1) AND VAR1>REF(VAR1,1),0,-70),COLOR00DD00; {含未来}
入鞘: IF(REF(VAR1,2)<REF(VAR1,1) AND VAR1<REF(VAR1,1),0,40),COLORRED; {含未来}
刀:0,POINTDOT,COLORWHITE;
DRAWTEXT(CROSS(多方,空方),空方,'★'),COLORRED;
DRAWTEXT(CROSS(空方,多方),多方,'☆');

飞狐愚公宝刀指标公式

 

相关文章