在线检测未来函数

通达信紅进黄持指标公式

来源:Internet,编辑:股旁网,2013-04-09

持股:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK,COLORRED;
支撑:LLV(持股,3),LINETHICK,COLOR00FFFF;
下跌:MA(持股,12),COLOR6B8E23,LINETHICK2;
转向:=CROSS(持股,下跌) AND 下跌<30;
MA1:=MA(持股,5);
VAR18:=CROSS(MA1,持股) AND MA1>80;
DRAWBAND(支撑,RGB(238,0,6),下跌,RGB(256,250,60));
DRAWBAND(持股,RGB(238,0,6),支撑,RGB(256,150,60));
STICKLINE(支撑>下跌,下跌,支撑,2,0),COLOR38B0DE;
E:=CROSS(83,RSI);
STICKLINE( E,95,98,2,0),COLOR6B8E23;
VAR01:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02:=SMA(VAR01,3,1);
VAR03:=SMA(VAR02,3,1);
VAR04:=SMA(VAR03,3,1);
VAR05:=CROSS(VAR03,VAR04) AND VAR03<20;
DRAWTEXT(FILTER(VAR05,10)=1,12,'底');
STICKLINE(FILTER(VAR05,10)=1,0,10,4,0),COLOR770077;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
短趋:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
中趋:EMA(Q3, 3),COLORRED,LINETHICK3;

通达信紅进黄持指标公式

 

相关文章