在线检测未来函数

通达信庄家抄底指标公式

来源:Internet,编辑:股旁网,2013-04-09

M:=55;
N:=21;
VAR1:=REF((L+O+C+H)/4,1);
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);
VAR13:=EMA(VAR12,10);
VAR14:=HHV(H,30);
VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);
STICKLINE(VAR15<REF(VAR15,1),0,-VAR15,3,1 ),COLOR00FF00;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄现身:STICKLINE(VAR9>-120,0,VAR9,3,1),COLORRED;
庄撤退:IF(VAR15<REF(VAR15,1),VAR15,0),COLOR00FF00,NODRAW;
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK1;
主力线:EMA(J,5),COLORFF00FF,LINETHICK1;
浮筹比例:(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0))*100,COLORBLUE,LINETHICK1;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
启动点:IF((COUNT((DD>REF(DD,1)),1)=1) AND (REF(DD,1)<REF(REF(DD,1),1)) AND (DD<10),50,0),COLORGREEN;

通达信庄家抄底指标公式

 

相关文章