在线检测未来函数

大智慧股市地图指标公式

来源:Internet,编辑:股旁网,2013-04-07

N:=5;S:=1;
警惕:88,pointdot,linethick2,color00ccff;
80,color10FF10;
var1:=EMA(HHV(HIGH,500),21);
var2:=EMA(HHV(HIGH,250),21);
var3:=EMA(HHV(HIGH,90),21);
var4:=EMA(LLV(LOW,500),21);
var5:=EMA(LLV(LOW,250),21);
var6:=EMA(LLV(LOW,90),21);
var7:=EMA((var4*0.96+var5*0.96+var6*0.96+var1*0.558+var2*0.558+var3*0.558)/6,21);
var8:=EMA((var4*1.25+var5*1.23+var6*1.2+var1*0.55+var2*0.55+var3*0.65)/6,21);
var9:=EMA((var4*1.3+var5*1.3+var6*1.3+var1*0.68+var2*0.68+var3*0.68)/6,21);
varA:=EMA((var7*3+var8*2+var9)/6*1.738,21);
varB:=REF(LOW,1); varC:=SMA(ABS(LOW-varB),3,1)/SMA(MAX(LOW-varB,0),3,1)*100;
varD:=EMA(IF(CLOSE*1.35<=varA,varC*10,varC/10),3);
varE:=LLV(LOW,30); varF:=HHV(varD,30);
var10:=IF(MA(CLOSE,58),1,0);
var11:=EMA(IF(LOW<=varE,(varD+varF*2)/2,0),3)/618*var10;
var12:=IF(var11>40,10,var11);
STICKLINE(var12>8,0,var12,4,1),COLORff00ff;
var13:=HHV(HIGH,30);
var14:=LLV(LOW,30);
D:EMA((CLOSE-var14)/(var13-var14)*100,5),COLORRED,linethick2;
K:EMA((CLOSE-var14)/(var13-var14)*100,20),linethick2,colorff9933;
底:5,pointdot,linethick2,COLORff00ff;
DRAWTEXT(CROSS(底,D),D+6,'机会'),COLORWHITE;
天地界:50,color918D10;
DRAWTEXT(FILTER(D>90,13),底,'风险'),COLORWHITE;
DRAWTEXT(CROSS(K,D) and d>55,D,'死'),COLORWHITE;
DRAWTEXT(CROSS(D,K) and d<34,D,'金'),COLORYELLOW;
0,pointdot,linethick2,COLORff00ff;
个股:EMA(100*(C-LLV(LOW,N))/(HHV(H,N)-LLV(LOW,N)),s),color1010FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,N))/(HHV(INDEXH,N)-LLV
(INDEXL,N)),s),colorE67010,linethick2;
var15:=(CLOSE-LOW)/LOW ;
var16:=VOL/CAPITAL;
AA1:=ABS(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
AA2:=INDEXC<REF(INDEXC,1) AND CLOSE>REF(CLOSE,1);
逆势拉升:IF(AA2,var16*var15*AA1*1000000,0),color10FF10;
20;

大智慧股市地图指标公式

 

相关文章