在线检测未来函数

通达信专业捉老鼠主图指标公式

来源:Internet,编辑:股旁网,2013-04-07

M3:MA(C,3),COLORGREEN;
E13:EMA(C,13),COLORWHITE;
E40:EMA(C,40),LINETHICK2,COLOR33AAFF;
M60:MA(C,60),LINETHICK2,COLOREE8888;
F:=100*(C-REF(C,1))/REF(C,1);
STICKLINE(C<O AND F<-3 AND F>-5,C+(O-C)/3,C+(O-C)/3,2.5,0),COLORRED;
STICKLINE(C<O AND F<-3 AND F>-5,C+2*(O-C)/3,C+2*(O-C)/3,2.5,0),COLORRED;
STICKLINE(C<O AND F<=-5 AND F>-7,C+(O-C)/2,C+(O-C)/2,2.5,0),COLORYELLOW;
STICKLINE(C<O AND F<=-7 AND F>-10,C+2*(O-C)/3,C+(O-C)/3,2.5,1),COLORYELLOW;
STICKLINE(C<O AND F<=-9.9,O,C,2.5,0),COLOR00FF00;
STICKLINE(C>O AND F>3 AND F<5,O+(C-O)/3,O+(C-O)/3,2.5,0),COLORYELLOW;
STICKLINE(C>O AND F>3 AND F<5,O+2*(C-O)/3,O+2*(C-O)/3,2.5,0),COLORYELLOW;
STICKLINE(C>O AND F>=5 AND F<7,O+(C-O)/2,O+(C-O)/2,2.5,0),COLORYELLOW;
STICKLINE(C>O AND F>=7 ,O+2*(C-O)/3,O+(C-O)/3,2.5,1),COLORYELLOW;
A:=IF(C<REF(O,1) AND C<O,1,0);
P1:=A;
B:=IF(C<REF(O,2) AND C<O,1,0);
P2:=B;
STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,OPEN,CLOSE,3,0),COLORAAAAAA;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,(LOW* 0.97),'老鼠仓'),COLOR4080FF;

通达信专业捉老鼠主图指标公式

 

相关文章