在线检测未来函数

通达信稳赚波段主图指标公式

来源:Internet,编辑:股旁网,2013-04-07

1.双线合二为一为红线注意信号进入持股波段。2、双线合开叉为绿、红线注意信号进入沽空波段。

N1:=3;
M1:=MA(C,5);
M2:MA(C,20),COLORGREEN;
趋势线:IF(M1>M2,M2,M1),COLOR0000FF;
VAR1:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR6:=VAR3-VAR1;
Z:=MA(VAR6,N1);
STICKLINE(Z>=0 {AND ZZ=2},O,C,2,0),COLORRED;
STICKLINE(Z>=0 {AND ZZ=2},H,MAX(O,C),0,1),COLORRED;
STICKLINE(Z>=0 {AND ZZ=2},MIN(O,C),L,0,1),COLORRED;
STICKLINE(Z<0 {AND ZZ=1},O,C,2,1),COLORCYAN;
STICKLINE(Z<0 {AND ZZ=1},H,MAX(O,C),0,1),COLORCYAN;
STICKLINE(Z<0 {AND ZZ=1},MIN(O,C),L,0,1),COLORCYAN;
STICKLINE(Z>=0 AND M2>C,O,C,2,0),COLORBLUE;
STICKLINE(Z>=0 AND M2>C,H,MAX(O,C),0,1),COLORBLUE;
STICKLINE(Z>=0 AND M2>C,MIN(O,C),L,0,1),COLORBLUE;
STICKLINE(Z<0 AND M2<C,O,C,2,1),COLORYELLOW;
STICKLINE(Z<0 AND M2<C,H,MAX(O,C),0,1),COLORYELLOW;
STICKLINE(Z<0 AND M2<C,MIN(O,C),L,0,1),COLORYELLOW;
WW:=(MA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16)+MA(CLOSE,32))/4;
DRAWICON(CROSS(CLOSE,WW),LOW-0.002,1);
DRAWICON(CROSS(WW,CLOSE),HIGH+0.006,2);

通达信稳赚波段主图指标公式

 

相关文章