在线检测未来函数

通达信绝杀轨道主图指标公式

来源:Internet,编辑:股旁网,2013-04-08

AAA:=(2.5*C+H+L+O)/5.5;
VVAR1:=(4*AAA+3*REF(AAA,1)+2*REF(AAA,2)+REF(AAA,3))/10.18;
VVAR2:=(HHV(VVAR1,5)+HHV(VVAR1,10)+HHV(VVAR1,20))/3;
VVAR3:=(LLV(VVAR1,5)+LLV(VVAR1,10)+LLV(VVAR1,20))/3;
VVAR4:=(HHV(VVAR2,5)+HHV(VVAR2,10)+HHV(VVAR2,20))/3;
VVAR5:=(LLV(VVAR3,5)+LLV(VVAR3,10)+LLV(VVAR3,20))/3;
VVAR6:=(LLV(VVAR1,2)+LLV(VVAR1,4)+LLV(VVAR1,6))/3;
DRAWBAND(VVAR1,RGB(155,50,50),VVAR6,RGB(250,250,0));
短线:VVAR1,COLORWHITE;
中线:VVAR6,COLORYELLOW;
N:=20;M:=32;P1:=80;P2:=100;
VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
三分之一:(卖出-买入)/3+买入,COLORWHITE;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORMAGENTA,LINETHICK2;
DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,(LOW* 0.97),'老鼠仓'),COLOR4080FF;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB4:=0;
B4万元:=DVOL*DCLOSE/100;
B4差:=B4万元-REF(B4万元,1);
B5万元:=DVOL*DCLOSE/100;
B5比:=B5万元/REF(B5万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:(EMA(MA(B4万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=密码/REF(密码,1);
选股:PMB AND 密码>REF(密码,1) AND 二日比>1,COLORRED,NODRAW;
MA30:MA(C,30);
{DRAWNUMBER(选股=1 ,L,密码),COLORYELLOW};
DRAWICON(选股,L*0.975,1);

通达信绝杀轨道主图指标公式

 

相关文章