在线检测未来函数

飞狐量能极限指标公式

来源:Internet,编辑:股旁网,2013-04-08

INPUT:N(10,3,30,1);
DRAWTEXTEX(1,1,20,20,'八戒之_量能极限_指标'),COLOR00FFFF;
PSY:COUNT(CLOSE>REF(CLOSE,1),12)/12*100,COLORFFFFFF;
LC:=REF(CLOSE,1);
VR:SUM(IF(CLOSE>LC,VOL,0),26)/SUM(IF(CLOSE<=LC,VOL,0),26)*100,COLORFF00FF;
DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);
DEA : EMA(DIFF,9);
量能极限:REF(PSY<25 AND VR<40,1);
STICKLINE(量能极限,0,60,8,0);
关注:REF(量能极限,1) AND NOT(量能极限){,COLOR000000},LINETHICK0;
DRAWTEXT(关注,120,'抄底准备↘'),ALIGN2,COLOR00FFFF;
B:COUNT(REF(量能极限,1),N)>=1 AND CROSS(DIFF,DEA);
DRAWICON(B,120,8),ALIGN0;

飞狐量能极限指标公式

 

相关文章