在线检测未来函数

通达信至少三涨停选股指标公式

来源:Internet,编辑:股旁网,2013-04-08

T:=DYNAINFO(8)>0;
VO:=VOL=LLV(VOL,100) AND T;
操盘线:=EMA(((SLOPE(C,22)*20)+C),55);
DA:=(EMA(H,1)+EMA(L,1)+EMA(H,1)+EMA(H,1))/4;
DA9:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DB9:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
启动:=CROSS(DA9-DB9,0) AND CROSS(DA,操盘线);
SS1:=(LOW+HIGH+CLOSE*2)/4;
SS2:= MA(SS1,4);
SS3:=HHV(SS2,10);
SS4:=MA(SS3,3);
SS5:=1.25*SS4-0.25*SS3;
XKKJ:=IF(SS5>SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
MA13:=MA(C,13);
ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
的卢:=ZDHM OR ZHM;
ZF:=9;
HIGH2:=20;
A:=(3*C+L+O+H)/6;
XX:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+ 14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12) +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+ REF(A,20))/210;
MIDDLE:=EMA(XX,13);
KKAY:=EMA(C,5);
KKBY:=EMA(KKAY,8);
KKCY:=EMA(KKBY,13);
LONG :=EMA(KKCY,50);
KAAA3Y:=REF(C,1)<REF(MIDDLE,1) AND C>MIDDLE;
KBBB3Y:=C/REF(C,1)>1+0.01*ZF;
KCCC3Y:=MIDDLE/LONG <1+0.01*HIGH2;
资金:=KAAA3Y AND KBBB3Y AND KCCC3Y;
的卢 AND 启动 AND 资金;

通达信至少三涨停选股指标公式

 

相关文章