在线检测未来函数

大智慧资金动能指标公式

来源:Internet,编辑:股旁网,2013-04-10

A:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
STICKLINE(A>0,A,0,8,0),color070084;
STICKLINE(A>0,A,0,7,0),color0000A3;
STICKLINE(A>0,A,0,6,0),color0000B7;
STICKLINE(A>0,A,0,5,0),color0000CD;
STICKLINE(A>0,A,0,4,0),color0000E9;
STICKLINE(A>0,A,0,2,0),color0754E9;
STICKLINE(A>0,A,0,0.5,0),Color68B8FF;
STICKLINE(A<0,A,0,8,0),Color006400;
STICKLINE(A<0,A,0,7,0),Color007500;
STICKLINE(A<0,A,0,6,0),Color008400;
STICKLINE(A<0,A,0,5,0),Color009900;
STICKLINE(A<0,A,0,4,0),Color00AE00;
STICKLINE(A<0,A,0,2,0),Color00BD00;
STICKLINE(A<0,A,0,0.5,0),Color8EFF8E;
资金动能A:A,Color0089FF,LINETHICK1,LAYER2,PRECIS2;
资金动能B:EMA(A,5),colorf0f000,LINETHICK1,LAYER2,PRECIS2;
DRAWICON(CROSS(A,资金动能B),资金动能B,7),LAYER2;
{资金动能选股}
A:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
XG:CROSS(A,EMA(A,5));

大智慧资金动能指标公式

 

相关文章