在线检测未来函数

通达信五日净量指标公式

来源:Internet,编辑:股旁网,2013-04-10

B1:=(C-O)/(H-L)*V;
B2:=(H-C)/(H-L)*V;
B3:=(O-L)/(H-L)*V;
当日上攻量:=B1*0.7+B2*0.5+B3*0.4,NODRAW;
当日出货量:=B1*0.3+B2*0.5,NODRAW,COLORGREEN;
当日杀跌量:=B3*0.6,NODRAW,COLORBLUE;
当日净量:=当日上攻量-当日出货量-当日杀跌量;
五日净量:=SUM(当日净量,5),LINETHICK3;
A1:=((H-C)*0.5+(C-O)*2+(O-L)*0.5)/3;
A2:=SUM(A1,5);
A3:=IF(当日净量>REF(当日净量,1),A2*1.0001,A2*0.9999);
A4:EMA(A3,5),COLORYELLOW,LINETHICK3;
DRAWBAND(A4,99,MA(A4,10),RGB(50,205,50));
A5:MA(A4,20),COLORGREEN;
STICKLINE(当日净量>REF(当日净量,1) AND 五日净量>-2000,A4,REF(A4,1),2,1),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.90,0.85,1,'今累计5日净量'),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.88,0.95,1,INTPART(五日净量)),COLORYELLOW;
DRAWTEXT_FIX(1,0.80,0.85,1,'昨累计5日净量'),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=2,0.78,0.95,1,INTPART(五日净量)),COLORYELLOW;
朝上买入:A3,COLORRED,LINETHICK2;

通达信五日净量指标公式

 

相关文章