在线检测未来函数

通达信云端准备+选股指标公式

来源:Internet,编辑:股旁网,2013-04-10

N1:=5;N2:=8;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
STICKLINE(CROSS(RSI1,20) AND (CROSS(RSI1,RSI2) AND RSI1<50),0,20,4,0 ),COLOR000099;
STICKLINE(CROSS(RSI1,20) AND (CROSS(RSI1,RSI2) AND RSI1<50),0,20,3,0 ),COLOR0000BB;
STICKLINE(CROSS(RSI1,20) AND (CROSS(RSI1,RSI2) AND RSI1<50),0,20,1.5,0 ),COLOR0000DD;
STICKLINE(CROSS(RSI1,20) AND (CROSS(RSI1,RSI2) AND RSI1<50),0,20,0.3,0 ),COLOR0000FF;
DRAWTEXT(CROSS(RSI1,20) AND (CROSS(RSI1,RSI2) AND RSI1<50),18,'准'),COLORYELLOW;
DRAWTEXT(CROSS(RSI1,20) AND (CROSS(RSI1,RSI2) AND RSI1<50),14,'备'),COLORYELLOW;

{
选股公式:

N1:=5;N2:=8;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
云端准备:CROSS(RSI1,20) AND (CROSS(RSI1,RSI2) AND RSI1<50);
}

通达信云端准备+选股指标公式

 

相关文章