在线检测未来函数

通达信换手率量柱指标公式

来源:Internet,编辑:股旁网,2013-04-11

虚拟换手率:IF(CURRBARSCOUNT=1,(100*V/(FINANCE(7)/100))*(IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1))))))/IF(MOD(FROMOPEN,IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1))))))<0.5,IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1))))),MOD(FROMOPEN,IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1))))))),DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND (SETCODE=0 OR SETCODE=1),0,虚拟换手率,-1,-1),COLORYELLOW;
换手率:100*V/(FINANCE(7)/100),VOLSTICK;
获利筹码:WINNER(C)*100,NODRAW;
量比:DYNAINFO(17),NODRAW;
地量线:=(MIN(MIN(MIN(MIN(REF(换手率,1),REF(换手率,2)),MIN(REF(换手率,3),REF(换手率,4))),MIN(MIN(REF(换手率,5),REF(换手率,6)),MIN(REF(换手率,7),REF(换手率,8)))),MIN(MIN(MIN(REF(换手率,9),REF(换手率,10)),MIN(REF(换手率,11),REF(换手率,12))),MIN(MIN(REF(换手率,13),REF(换手率,14)),MIN(REF(换手率,15),REF(换手率,16)))))*3+REF(MA(换手率,5),1))/4;
天量线:=(MAX(MAX(MAX(MAX(REF(换手率,1),REF(换手率,2)),MAX(REF(换手率,3),REF(换手率,4))),MAX(MAX(REF(换手率,5),REF(换手率,6)),MAX(REF(换手率,7),REF(换手率,8)))),MAX(MAX(MAX(REF(换手率,9),REF(换手率,10)),MAX(REF(换手率,11),REF(换手率,12))),MAX(MAX(REF(换手率,13),REF(换手率,14)),MAX(REF(换手率,15),REF(换手率,16)))))*3+REF(MA(换手率,5),1))/4;
STICKLINE(换手率>天量线*1.3,0,换手率,2.4,0),COLORYELLOW;
STICKLINE(获利筹码>=95 AND 换手率>MA(换手率,30)*3,0,换手率,2.4,0),COLORGREEN;
STICKLINE(换手率>MA(换手率,20)*3 AND 换手率>MA(换手率,60)*3,换手率,换手率*0.5,2.4,0),COLORMAGENTA;
高换手线:天量线,COLORWHITE;
低换手线:地量线,COLORYELLOW;
MAHSL:MA(换手率,60),COLORMAGENTA;

通达信换手率量柱指标公式

 

相关文章