在线检测未来函数

通达信稳涨+必涨主图指标公式

来源:Internet,编辑:股旁网,2013-04-12

K30:=SMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100),3,1);
MD1:=K30-REF(K30,1)>9 ;
MD2:=V/REF(V,1)>2.4 OR LAST(V/REF(V,1)>0.8,3,0) OR REF(V/REF(V,1)>2.4,1) ;
DRAWTEXT(MD1 AND MD2,L,'稳涨必买'),COLORMAGENTA;
红轨道:=MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;
轨道:MA(MA(CLOSE,3),3),COLOR32CD32,LINETHICK2;
升:IF(红轨道>=轨道,轨道,DRAWNULL),COLORMAGENTA,LINETHICK2;
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2*60;
起爆:=CROSS(AAA-REF(AAA,1),15);
DRAWTEXT(起爆,L*0.99,'↖稳涨'),COLORYELLOW,LINETHICK2;

通达信稳涨+必涨主图指标公式

 

相关文章