在线检测未来函数

同花顺快炒保你赚指标公式

来源:Internet,编辑:股旁网,2013-04-14

RSV:=(CLOSE-LLV(O,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
J:=3*K-2*D/4;
R:=EMA(K,3);
买 :EMA(R,2) +EMA(R,20)/2;
卖:EMA(0.667*REF(买,1)+0.333*买,2) ;
STICKLINE(买>卖,买,卖,0,2,0),Color0000FF;
买股:IF(CROSS(买,卖) AND 买<25 ,50,0);
价底:IF((MA(L,5)-L)/L>0.03 AND (MA(L,10)-MA(L,5))/MA(L,5)>0.03,55,0),LINETHICK1,COLORFF00FF;
A1:=BARSLAST(REF(CROSS(买,卖),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND 买>REF(买,A1+1) AND CROSS(买,卖);
DRAWLINE(A1=0,卖,底背离,卖,0),colorred,LINETHICK2;
A2:=BARSLAST(REF(CROSS(卖,买),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(买,A2+1)>买 AND CROSS(卖,买);
DRAWLINE(A2=0,卖,顶背离,卖,0),colorgreen,LINETHICK2;
副线6:IF(买>卖,58,65,);
副线:IF(卖>买,58,65,);
W:=CROSS(副线,副线6)*10;
STICKLINE(W=10,买,65,3),colorgreen;

同花顺快炒保你赚指标公式

 

相关文章