在线检测未来函数

通达信KDJ操盘副图指标公式

来源:Internet,编辑:股旁网,2013-04-14

{变色KD,取值932}
{当K<15,D<15时,加粗变红色,开始准备买;当K>85,D>80,加粗变绿色,开始准备卖。}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,2,1),COLORYELLOW;
IF(K<15,K,DRAWNULL),COLORRED,LINETHICK2;
IF(D<15,D,DRAWNULL),COLORRED,LINETHICK2;
IF(K>85,K,DRAWNULL),COLORGREEN,LINETHICK2;
IF(D>80,D,DRAWNULL),COLORGREEN,LINETHICK2;
0,COLORYELLOW;
15,COLORYELLOW,DOTLINE;
80,COLORGREEN,DOTLINE;
100,COLORGREEN,DOTLINE;
{变色JJ线,取值933}
{当JJ<0,加粗变白色,开始准备买,JJ上穿0,红箭头提示;当JJ>100,加粗变白色,开始准备卖。}
RRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,NODRAW;
KK:SMA(RRSV,3,1),NODRAW;
DD:SMA(KK,3,1),NODRAW;
JJ:3*K-2*DD,COLORMAGENTA;
DRAWICON(CROSS(JJ,1),JJ,1);
DRAWICON(KK>80 AND DD>80 AND CROSS(DD,KK),DD,2);
IF(JJ<0,JJ,DRAWNULL),COLORWHITE,LINETHICK2;
IF(JJ>100,JJ,DRAWNULL),COLORWHITE,LINETHICK2;

通达信KDJ操盘副图指标公式

 

相关文章