在线检测未来函数

通达信KDJ操盘主图指标公式

来源:Internet,编辑:股旁网,2013-04-14

{均线}
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA30:MA(CLOSE,30),COLORMAGENTA;
MA60:MA(CLOSE,60),COLORGREEN;
判:IF(MA5>REF(MA5,1),MA5,DRAWNULL),COLORRED,LINETHICK2;
{显示年月日星期几}
D1:=YEAR AND MONTH AND DAY;
AAA1:=STRCAT(CON2STR(YEAR,0),'年');
AAA2:=STRCAT(CON2STR(MONTH,0),'月');
AAA3:=STRCAT(CON2STR(DAY,0),'日');
AAA4:=STRCAT('【',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));
AAA:=STRCAT(STRCAT(STRCAT(AAA1,AAA2),STRCAT(AAA3,AAA4)),'】');
DRAWTEXT_FIX(D1,0.03,0.01,0,AAA),COLORCYAN;
{操盘提示}
DRAWTEXT_FIX(ISLASTBAR,0.03,0.07,0,'以5日均线为基础,上5线积极做多。破5线减仓,3天不收回再次减仓或清仓。'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.03,0.12,0,'当K<15,D<15时,加粗变红色,开始准备买;当K>85,D>80,加粗变绿色,开始准备卖。'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.03,0.17,0,'当JJ<0,加粗变白色,开始准备买,JJ上穿0,红箭头提示,买;当JJ>100,加粗变白色,开始准备卖。'),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.03,0.25,0,'JJ值100逐步卖,卖了涨了继续卖;JJ值接近负值逐步买,买了跌了继续买;'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.03,0.3,0,'JJ值100可以买,买了就要准备卖;JJ值为0可以卖,有了差价及时买;'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.03,0.35,0,'JJ值100超5日,卖了还涨不追回;JJ值为负超5日,买了再跌可补仓;'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.03,0.4,0,'JJ值为负买入后,强势看100,弱势看50,结合能量指标判断趋势很重要;'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.03,0.45,0,'KD值60以上需防范,80以上风险大,一旦出现KD线死叉马上卖;'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.03,0.5,0,'KD值死叉下行现金叉短线机会可介入,一旦死叉迅速卖;'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.03,0.55,0,'KD JJ值均触底,反弹行情即来临;股票创新低,KD线(背离)现金叉,大胆买入莫迟疑。'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.03,0.86,0,'买入正在上涨的股票才是最安全的!'),COLORWHITE;

通达信KDJ操盘主图指标公式

 

相关文章