在线检测未来函数

同花顺抄底必备指标公式

来源:Internet,编辑:股旁网,2013-04-15

大的方向指标都有提示,比如抄底。我对抄底的理解是,个股跌倒一定程度,跌不下去了,同时盘面上有迹象表明开始反攻时,买入。

趋势: ((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+60),
colorred;
VAR20:=REF(LOW,1);
VAR30:= LLV(LOW,34);
VAR40:=HHV(HIGH,34);
长趋势:EMA((VAR20-VAR30)/(VAR40-VAR30)*100,13),COLOR00FF00;
判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
VAR50:=CROSS(短趋势,长趋势)AND 长趋势<25;
底:STICKLINE(短趋势<10 AND 判断底>0,0,30,1,1);
STICKLINE(VAR50,0,50,1,0) ,colorred;
DRAWICON(VAR50 AND 判断底>0,60,1);
DRAWTEXT(COUNT(短趋势<10 AND 判断底>0,8) AND VAR50,50,'砸锅买');
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
{有庄的影子: STICKLINE(VAR8,0,VAR8,1,-1) , COLORFFAAFF;}
趋势线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORAABBDD;
AA:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-30) AND 趋势线>=REF(趋势线,1)) OR
(REF(CROSS(-30,趋势线),1) AND CROSS(趋势线,-30)) OR 趋势线=-30;
DRAWTEXT(AA,100,'砸锅卖田买'),coloryellow;
砸锅卖田买:IF(AA,100,0),coloryellow;
BB:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-20 AND 趋势线>-25)
AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20));
DRAWTEXT(BB,30,'见底'),colorred;
见底:IF(BB,20,0),colorred;
CC:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-25 AND 趋势线>-30)
AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-25,趋势线),1) AND CROSS(趋势线,-25));
DRAWTEXT(CC,80,'机会'),COLOR00FF00;
机会:IF(CC,75,0),COLOR00FF00;
底部:IF(CROSS(-20,趋势线),60,0),LINETHICK2,COLORF0F000;
DRAWTEXT(CROSS(-20,趋势线),12,'★'),COLORF0F000;

同花顺抄底必备指标公式

 

相关文章