在线检测未来函数

通达信擒牛主图指标公式

来源:Internet,编辑:股旁网,2013-04-16

红箭追热点强势:0,COLORYELLOW,NODRAW;
绿箭弱势股减仓:0,NODRAW;
三日均高:=(H+REF(H,2)+REF(H,3))/3;
三日收盘:=(C+REF(C,2)+REF(C,3))/3;
现价:C,COLORWHITE;
强势线:EMA((三日均高+三日收盘)/2,7),COLORRED,LINETHICK3;
量比:DYNAINFO(17),NODRAW;
涨幅:=(CLOSE/DYNAINFO(3))>=1.005 AND (CLOSE/DYNAINFO(3))<=1.04;
涨幅1:=(CLOSE/DYNAINFO(3))>=1.005 AND (CLOSE/DYNAINFO(3))>=1.05;
A1:=NAMELIKE('ST');
A2:=NAMELIKE('*');
A3:=NAMELIKE('S');
去除ST:=(A1+A2+A3)=0;
冲高减仓:C=HHV(H,60) AND 涨幅1 AND 量比<2 AND CLOSE/DYNAINFO(3)<9 AND 去除ST,NODRAW;
VAR3:=REF(CLOSE,1);
VAR4:=(SMA(MAX(CLOSE-VAR3,0),6,1))/(SMA(ABS(CLOSE-VAR3),6,1))*100;
追涨:=CROSS(85,VAR4) AND 涨幅;
高抛:=CROSS(VAR4,80) AND 涨幅1 AND 量比<1;
DRAWTEXT(追涨,L*0.98,'强势股跟突破'),COLORYELLOW;
DRAWTEXT(高抛,H*1.008,'非热点弱势股减仓'),COLOR00FF00;
DRAWTEXT(冲高减仓,H*1.01,'非热弱股冲高减'),COLORFF6C22;
DRAWICON(追涨,强势线,1);
DRAWICON(高抛,强势线,2);
DRAWICON(冲高减仓,现价,14);

通达信擒牛主图指标公式

 

相关文章