在线检测未来函数

通达信雪飞波段卖出指标公式

来源:Internet,编辑:股旁网,2013-04-19

Var1:=IF(YEAR>=2000 AND MONTH>2,0,1);
Var2:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),19)*Var1;
Var3:=HIGH-REF(HIGH,1)*Var1;
Var4:=REF(LOW,1)-LOW;
Var5:=SUM(IF(Var3>0 AND Var3>Var4,Var3,0),19);
Var6:=SUM(IF(Var4>0 AND Var4>Var3,Var4,0),19);
Var7:=EMA(Var5*100/Var2,3)*Var1;
Var8:=EMA(Var6*100/Var2,3)*Var1;
Var9:=EMA(Var7,30)*Var1;
VarA:=MA(ABS(Var8-Var7)/(Var8+Var7)*100,5)*Var1;
VarB:=(VarA+REF(VarA,5))/2;
VarC:=EMA(IF(Var9>25,EMA(VarA,3),Var7),4)*Var1;
VarD:=MA(VarC,8);
VarE:=MA(VarB,3);
{多头买入} CROSS(MA(CLOSE,8),MA(CLOSE,30));
{多头卖出} MA(VarC,2)>VarC AND VarC>39.2;

通达信雪飞波段卖出指标公式

 

相关文章