在线检测未来函数

同花顺大资金表现指标公式

来源:Internet,编辑:股旁网,2013-04-19

ya:=IF(C>=O,MONEY,0);
yaobv:=SUM(ya,0);
mOBV:=SUM(MONEY,0);
bl:=100*yaobv/mobv;
MAbl3:IF(BARSSINCE(C)>=3,MA(bl,3),50),colormagenta;
MAbl30:=IF(BARSSINCE(C)>=30,MA(bl,30),MAbl3);
PARTLINE(MAbl30,REF(MAbl30,1)<=MAbl30,colorred,1,colorblue),Linethick2;
MA60:=MA(C,60);
MAi60:=MA(INDEXC,60);
Ls:=REF(MA60,1)>MA60 AND REF(MAi60,1)>MAi60;//
STICKLINE(Ls AND MAbl3>MAbl30,MAbl3,MAbl30,6,0),coloryellow;
STICKLINE(NOT(Ls) AND MAbl3>MAbl30,MAbl3,MAbl30,1,0),colorred;
STICKLINE(MAbl3<=MAbl30,MAbl3,MAbl30,1,0),colorgreen;
VERLINE(CROSS(MAbl3,MAbl30) AND COUNT(MAbl30>MAbl3,BARSLAST(CROSS(MAbl30,MAbl3)))>30,2);

同花顺大资金表现指标公式

 

相关文章