在线检测未来函数

通达信精进终极OBV指标公式

来源:Internet,编辑:股旁网,2013-04-19

VA:=IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL,-VOL/CAPITAL);
OBV1:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
HPB:REF(HHV(OBV1,20),1),COLORBLUE,DOTLINE;
LPB:REF(LLV(OBV1,20),1),COLORBLUE,DOTLINE;
MPB:(HPB+LPB)/2,COLORLIBLUE,DOTLINE;
A0:=OBV1;
A1:EMA(A0,14),COLORYELLOW,LINETHICK2;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100;
G1:=BARSLAST(CROSS(A1X,0));
买入止损:=REF(A0,G1),COLORWHITE,LINETHICK1;
买入盈利:(A0-买入止损)/买入止损*100,NODRAW;
IF(A1X>=0,买入止损,DRAWNULL),COLORRED,LINETHICK2;
IF(A1X>=0,A1,DRAWNULL),COLORRED,LINETHICK2;

通达信精进终极OBV指标公式

 

相关文章