在线检测未来函数

通达信筹码涨升排序指标公式

来源:Internet,编辑:股旁网,2013-04-19

用法如下: 不要看本公式就只两条简单的线,因为最重要的是他的用法,不知道怎么用,再好的指标也产生不了使用价值,公式的重点是最后不显示的“吸筹”“上涨角”, 用“吸筹”排序找底部的股票(值越大越好,说明主力拥有大量的筹码),可以用“上涨角”排序找正在上涨的股票(值越大,说明主力极具向上攻击力)。

SW:=38;BW:=66;
CJ:=(H+L+2*O+3*C)/7;
DN:=INTPART(276/POW(PERIOD+3-1.7,2)-1.1);
DS:=INTPART(1.8*DN);
DB:=INTPART(0.5*DN);
DC:=INTPART(0.67*DN);
短筹:SMA(FORCAST(PWINNER(SW,BW*CJ/100)*100,DC),DS,DS-1),COLORRED;
抢筹:=IF(SLOPE(短筹,DB)>=0,SLOPE(短筹,DB)*POW(DN/2.71,1.5),0);
活筹:短筹/4.8+1.2*抢筹-2,COLORWHITE,LINETHICK2;
XC:=BARSLAST(活筹>=短筹/2);
吸筹:HHV(XC,DB),NODRAW;
上涨角:HHV(ATAN(SLOPE(活筹,DC)*2.1)*180/3.14159,DC),NODRAW;

通达信筹码涨升排序指标公式

 

相关文章