在线检测未来函数

通达信123涨跌指标公式

来源:Internet,编辑:股旁网,2013-04-19

五涨两日:RAND(COUNT(C>REF(C,1),5)>2),COLORRED;
M_5:=MA(五涨两日,5);
起:POW(M_5,2),COLORLIRED;
M_13:=MA(五涨两日,13);
拉:=POW(M_13,2);
0.5,COLORLIBLUE;
五跌两日:RAND(COUNT(C<REF(C,1),5)>2);
M_5A:=MA(五跌两日,5);
落:POW(M_5A,2),COLORYELLOW;
M_13A:=MA(五跌两日,13);
跌:=POW(M_13A,2);
STICKLINE(CROSS(起,落) OR (起>落 AND REF(起,1)<=REF(落,1)),0.5,1,1,0),COLORWHITE;
STICKLINE(CROSS(落,起),0.5,1,1,0),COLORYELLOW;

通达信123涨跌指标公式

 

相关文章