在线检测未来函数

通达信攻必克指标公式

来源:Internet,编辑:股旁网,2013-04-18

N1:=6;N2:=80;
头:80,COLORBLUE ,pointdot, linethick2;
底:= 20, ,pointdot ,linethick2 ,COLOR9933ff;
大底:10,COLOR9933ff ,pointdot ,linethick2 ;
Var1:=LLV(LOW,36);
Var2:=HHV(HIGH,30);
Var3:=REF(CLOSE,1);
Var4:=EMA((CLOSE-Var1)/(Var2-Var1)*4,4)*25;
主力: SMA(MAX(CLOSE-Var3,0),N1,1)/SMA(ABS(CLOSE-Var3),N1,1)*100,LINETHICK1, COLORGREEN;
散户: Var4, LINETHICK1,COLORRED;
Var5:=(Var4-LLV(Var4,21))/(HHV(Var4,21)-LLV(Var4,21))*4*25;
买1:=iF(CROSS(Var5,90) AND 散户<40,30,0),LINETHICK2, COLOR0099ff;
买2:=IF(CROSS(主力,15) AND REF(散户,5) < 20 AND REF(散户,3) < 20,30,0),LINETHICK2,colorff9933;
卖1:=IF(CROSS(N2,主力),80,100), LINETHICK2,COLORYELLOW;
卖2:=IF(CROSS(N2,散户),80,100),LINETHICK2,COLORFFFF00;
DRAWTEXT( 买1>0,散户 ,'底吸' ),COLOR0099ff;
DRAWTEXT( 买2>0,主力 ,'短进' ),colorff9933;
DRAWTEXT( 卖1=80 ,主力 ,'短出' ),COLORYELLOW;
DRAWTEXT( 卖2=80,散户 ,'短出' ),COLORFFFF00;

通达信攻必克指标公式

 

相关文章